Vulnérabilité dans les produits Adobe

Voir le sujet précédent Voir le sujet suivant Aller en bas

Vulnérabilité dans les produits Adobe

Message par Informadomicile le Ven 13 Mar - 13:27

1 Risque
Exécution de code arbitraire à distance.

2 Systèmes affectés
Adobe Reader versions 9.x, 8.x et 7.x ;
Adobe Acrobat Standard, Pro et Pro Extended, versions 9.x, 8.x et 7.x.


http://www.certa.ssi.gouv.fr/site/CERTA-2009-ALE-001/index.html

le controunement propose est de supprimer le lancement des activeX contenus dans un PDF avec Adobe reader.

Pour permettre aux utilisateurs des produits Adobe Reader et Adobe Acrobat de ne pas être victimes de cette faille, Adobe vient de publier un correctif pour les versions 9 de ces deux applications. Le correctif pour les versions 7 et 8 sera normalement publié le 18 mars prochain.
Anne Confolant 12-03-2009

Correctif Adobe v9 : http://www.adobe.com/support/security/bulletins/apsb09-03.html

_________________
Dépannage Informatique à Domicile :
informadomicile.fr
avatar
Informadomicile
Administrateur

Masculin Nombre de messages : 4164
Age : 51
Date d'inscription : 30/04/2006

Revenir en haut Aller en bas

Re: Vulnérabilité dans les produits Adobe

Message par val9 le Ven 13 Mar - 16:10

Merci pour le message et les liens informadomicile ete
j'ai donc téléchargé comme le préconise Adobe :
Adobe Reader
Adobe recommends Adobe Reader users update to Adobe Reader 9.1, available here:
http://get.adobe.com/reader/
et j'ai maintenant ceci apparait dans mes programmes :

J'espère que ceci sera suffisant content
avatar
val9
Membre Actif

Féminin Nombre de messages : 573
Age : 50
Date d'inscription : 17/02/2008

Revenir en haut Aller en bas

Re: Vulnérabilité dans les produits Adobe

Message par nimbusette le Ven 13 Mar - 20:41

merci informadomicile.

j'ai téléchargé aussi;
tout s'est bien passé,et dans mon panneau de configuration il y a bien adobe reader 9.1 français,à la place de adobe reader 9.

mais pourquoi sur mon bureau,je vois toujours adobe reader 9 ???
et dans mes programmes aussi?
avatar
nimbusette
Confirmé

Féminin Nombre de messages : 6287
Age : 66
Date d'inscription : 25/03/2007

Revenir en haut Aller en bas

Re: Vulnérabilité dans les produits Adobe

Message par Informadomicile le Ven 13 Mar - 22:29

sur le bureau ce n'est qu'un raccourci.
Sans doute la mise a jour ne remplace pas non plus les intitules des raccourcis dans le menu démarer.
ca reste une V9 clinoeil

si tu y tiens absolument tu les renommes.

_________________
Dépannage Informatique à Domicile :
informadomicile.fr
avatar
Informadomicile
Administrateur

Masculin Nombre de messages : 4164
Age : 51
Date d'inscription : 30/04/2006

Revenir en haut Aller en bas

Re: Vulnérabilité dans les produits Adobe

Message par nimbusette le Ven 13 Mar - 23:18

ah merci beaucoup informadomicile ete
avatar
nimbusette
Confirmé

Féminin Nombre de messages : 6287
Age : 66
Date d'inscription : 25/03/2007

Revenir en haut Aller en bas

Re: Vulnérabilité dans les produits Adobe

Message par Informadomicile le Sam 21 Mar - 10:58

Les correctifs pour les versions 7 et 8 de Adobe reader sont en ligne depuis jeudi 19 mars 2009:

http://www.vnunet.fr/news/adobe_persiste_avec_ses_patches_concernant_reader_et_acrobat-2030394

_________________
Dépannage Informatique à Domicile :
informadomicile.fr
avatar
Informadomicile
Administrateur

Masculin Nombre de messages : 4164
Age : 51
Date d'inscription : 30/04/2006

Revenir en haut Aller en bas

Re: Vulnérabilité dans les produits Adobe

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum